Перейти к содержимому


Добро пожаловать на Украинский Опель Омега клуб


Войти 

Регистрация
Добро пожаловать в Украинский Омега Клуб,клуб поклонников автомобилей OPEL OMEGA!

Для того чтобы в полной мере использовать все возможности форума, Вам нужно зарегистрироваться, это не займет много времени. После регистрации Вы сможете :
  • Создавать новые темы ,отвечать пользователям,просматривать и скачивать фото
  • Подписываться на темы и разделы форума
  • Вы получите вашу собственную страницу профиля и сможете завести новых друзей
  • Отправлять личные сообщения другим пользователям.
Приятного вам общения на нашем форуме.
 

Фотография

Нужна помощь! Не правильно работает двигатель.

x18xe1 Лямбда ДМРВ диагностика

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 16

#1 Андро2000

Андро2000

    Новичок

  • Pip
  • Группа: Пользователи
    • Сообщений: 9
    • 0 благодарностей
    Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 11 Апрель 2019 - 15:02

    Всем доброго времени суток!!!

    Купил пару дней назад OPEL Astra BERTONE 1.8 2000г.
    Двигатель X18XE1.
    Горел (и горит) чек.
    Диагностика на фото.

    Меня тревожит: 
    - вколхоженная лямбда и вырезанный катализатор - во первых на разъёме какая то перепайка (лямбда на 4 контакта) с машины идёт 3 контакта.
    - лямбда находится близко к двигателю.
    - сопротивление на датчике колена 270 ом.
    - заглушен ЕГР.

    Копрессия по 14.3 везде.
    Заводится легко.
    Но работа не ровная. На низах не тянет и иногда глохнет.
    Раскручивается вяло. Расход большой.

    С чего начать?

    Прикрепленные файлы


    • 0

    #2 Stas

    Stas

      Авторитет

    • PipPipPipPipPip
    • Группа: Пользователи
      • Сообщений: 839
      • 31 благодарностей
      Регистрация: 22.09.13
  • Возраст:39
    • Имя:Станислав
    • ГородКривой рог
    • Авто:Opel Omega A Caravan 1991г.в. 2.0 C20NE
    Репутация: 29
    Очень хороший

    Отправлено 11 Апрель 2019 - 19:07

    посмотри какая компрессия должна быть в цилиндрах по заводу.

    Правда ты немного не на тот сайт забежал. Но для разнообразия можно

    Большая компрессия скоро трындец двигателю


    Сообщение отредактировал Stas: 11 Апрель 2019 - 19:14

    • 0

    #3 Андро2000

    Андро2000

      Новичок

    • Автор темы
    • Pip
    • Группа: Пользователи
      • Сообщений: 9
      • 0 благодарностей
      Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 12 Апрель 2019 - 00:27

    посмотри какая компрессия должна быть в цилиндрах по заводу.

    Правда ты немного не на тот сайт забежал. Но для разнообразия можно

    Большая компрессия скоро трындец двигателю

    ?????

    Почему

    ?????


    • 0

    #4 Жека

    Жека

      Авторитет

    • Группа: Модераторы
      • Сообщений: 3 376
      • 205 благодарностей
      Регистрация: 28.04.13
  • Возраст:Н/В
    • Имя:Евгений
    • Страна: Country Flag
    • ГородКировоград
    • Авто:ООА 1988 МКПП C20NE Stag-4 Alaska Valtek
    Репутация: 216
    Очень хороший

    Отправлено 12 Апрель 2019 - 09:29

    Не уверен, но если на хх то время впрыска большое, часть ошибок по егр так и будут висеть, и подогрев лямды не работает, соответственно лямда корректно не работает и расход будет большой. И датчик температуры впускного воздуха на проверку, или его разъёмы (контакты).
    • 0
    <img src='http://forum-lines.ru/rez/ab241510.gif' alt='Изображение' class='bbc_img' />

    #5 Андро2000

    Андро2000

      Новичок

    • Автор темы
    • Pip
    • Группа: Пользователи
      • Сообщений: 9
      • 0 благодарностей
      Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 12 Апрель 2019 - 12:04

    Не уверен, но если на хх то время впрыска большое, часть ошибок по егр так и будут висеть, и подогрев лямды не работает, соответственно лямда корректно не работает и расход будет большой. И датчик температуры впускного воздуха на проверку, или его разъёмы (контакты).

    Сегодня обнаружил отключённый разьём датчика температуры впускного воздуха и датчика детонации! Подключил обратно. Стёр ошибки. Завёл. 15-20 км покатал - ДжекиЧан не засветился. На диагностике ошибок нет.

    На лямбде есть сопротивление (на прогреве). Но между проводами не нашёл 12 вольт((( может искал не правильно.... Но один из них и масса +12 выдаёт. 
    Как правильно её проверить? 

    Но нет коррекции по детонации и лямбда прыгает до 4+ в. ДМРВ (на 3000) 2+ в.

    Пропадает мощность при трогании до 1500 об. Может заглохнуть.

     

    Я, только вчера узнал, что моя лябда 5-ти вольтовая!!!

    Сейчас меня интересует: правильно ли работает: ДМРВ, лямбда, коррекция зажигания и почему нет коррекции детонации???

    Можно инструкцию как правильно (пошагово, с указанием клем, напряжений, сопротивлений) проверить датчики?

     

    заранее благодарен!!!

    Прикрепленные файлы


    Сообщение отредактировал Андро2000: 12 Апрель 2019 - 12:19

    • 0

    #6 OLEG_K

    OLEG_K

      Авторитет

    • Группа: Модераторы
      • Сообщений: 7 536
      • 338 благодарностей
      Регистрация: 06.02.13
  • Возраст:45
    • Имя:Олег
    • Страна: Country Flag
    • ГородБердянск
    • Авто:ООА Караван 1988г С20NE мех.
      Форд Транзит 1998г, 2,5ТД
      JAC S2 2018г вариатор.
    Репутация: 451
    Очень хороший

    Отправлено 12 Апрель 2019 - 14:38

    по поводу лямбды, может поможет..


    • 1

    210644-11.gif


    #7 Андро2000

    Андро2000

      Новичок

    • Автор темы
    • Pip
    • Группа: Пользователи
      • Сообщений: 9
      • 0 благодарностей
      Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 13 Апрель 2019 - 14:48

    Подскажите - от каких основных вводных зависит время впрыска?


    • 0

    #8 LEXA SHUMI

    LEXA SHUMI

      Авторитет

    • Группа: Модераторы
      • Сообщений: 10 953
      • 481 благодарностей
      Регистрация: 01.08.12
  • Возраст:38
    • Имя:LEXA
    • Страна: Country Flag
    • ГородКиев
    • Авто:Opel
    Репутация: 337
    Очень хороший

    Отправлено 13 Апрель 2019 - 17:40

    ЭБУ суммирует показания всех датчиков.

     

    Основные это ДМРВ,ДТОЖ,ЛЗ,ДПДЗ и обороты двигателя ну и состояние самих форсунок а также давление в топливной рампе

     

     

    Отсутствие ошибок в ЭБУ ДВС само собою разумеется


    • 0

    #9 Андро2000

    Андро2000

      Новичок

    • Автор темы
    • Pip
    • Группа: Пользователи
      • Сообщений: 9
      • 0 благодарностей
      Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 13 Апрель 2019 - 21:18

    ЭБУ суммирует показания всех датчиков.

     

    Основные это ДМРВ,ДТОЖ,ЛЗ,ДПДЗ и обороты двигателя ну и состояние самих форсунок а также давление в топливной рампе

     

     

    Отсутствие ошибок в ЭБУ ДВС само собою разумеется

    Только закончил замеры.
    1. Ещё раз замерил лямбду - на нагреве только плюс! Т.е. между ними (серый и белый) нет напряжения, но на массу 12.6в. (серый -"В" и корпус).
    2. Замерял напряжение на ДМРВ - средние на ХХ -0,98в, резко газ - 2.6в. На крайних (питание) - 10,37. Если "+" и корпус - 12,6в.

    Вопрос: такие глюки рядовое явление? можно продублировать "-" на корпус отдельным проводником?

    Прикрепленные файлы


    Сообщение отредактировал Андро2000: 13 Апрель 2019 - 21:19

    • 0

    #10 OLEG_K

    OLEG_K

      Авторитет

    • Группа: Модераторы
      • Сообщений: 7 536
      • 338 благодарностей
      Регистрация: 06.02.13
  • Возраст:45
    • Имя:Олег
    • Страна: Country Flag
    • ГородБердянск
    • Авто:ООА Караван 1988г С20NE мех.
      Форд Транзит 1998г, 2,5ТД
      JAC S2 2018г вариатор.
    Репутация: 451
    Очень хороший

    Отправлено 14 Апрель 2019 - 06:29

    По лямбде-если , как я понимаю, стоит зонд от Ваз, то подогрев -это два белых провода. Какой из них плюс, какой минус -не важно. Вот их и звони.при подключении на один надо подать провод плюс нагрева от авто ,второй белый можно соединить с серым, и подключить к массе в колодке. Останется сигнальный черный.....
    Но все это пляски с бубном, если как Вы сами писали, у Вас должен быть зонд на 5В, а не 12-14В. Вывод -нужен переходник (ссылку дал выше)...а еще лучше потратится на оригинал и забыть..Можно и аналог другого производителя, но это зачастую лотерея.
    Пс, а без корректных данных зонда можно еще долго искать причину и ломать то что работает...
    • 0

    210644-11.gif


    #11 LEXA SHUMI

    LEXA SHUMI

      Авторитет

    • Группа: Модераторы
      • Сообщений: 10 953
      • 481 благодарностей
      Регистрация: 01.08.12
  • Возраст:38
    • Имя:LEXA
    • Страна: Country Flag
    • ГородКиев
    • Авто:Opel
    Репутация: 337
    Очень хороший

    Отправлено 14 Апрель 2019 - 07:56

    Диагностика иголками от шприца и тестер это не диагностика


    • 0

    #12 Андро2000

    Андро2000

      Новичок

    • Автор темы
    • Pip
    • Группа: Пользователи
      • Сообщений: 9
      • 0 благодарностей
      Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 14 Апрель 2019 - 09:24

    По лямбде-если , как я понимаю, стоит зонд от Ваз, то подогрев -это два белых провода. Какой из них плюс, какой минус -не важно. Вот их и звони.при подключении на один надо подать провод плюс нагрева от авто ,второй белый можно соединить с серым, и подключить к массе в колодке. Останется сигнальный черный.....
    Но все это пляски с бубном, если как Вы сами писали, у Вас должен быть зонд на 5В, а не 12-14В. Вывод -нужен переходник (ссылку дал выше)...а еще лучше потратится на оригинал и забыть..Можно и аналог другого производителя, но это зачастую лотерея.
    Пс, а без корректных данных зонда можно еще долго искать причину и ломать то что работает...

    Повторюсь - я ни чего не колхозил пока! У меня ОРИГИНАЛЬНЫЙ титановый пятивольтовый зонд!

    Выше я писал - на нагрев лямбды нет массы. Т.е. есть "+" 12, а минуса на втором проводе нет!!!

    Что я не так описал?


    Диагностика иголками от шприца и тестер это не диагностика

    Лёха, друг - объясни мне, деревенскому мужику: как я могу ДИАГНОСТИКОЙ определить какой из проводников нагрева лямбды оборван или перетёрт? И главное узнать КОНКРЕТНОЕ место обрыва??? 

     

    Я понимаю....иголки от шприца - позапрошлый век.

     

    Заранее благодарен за ответ! 


    • 0

    #13 OLEG_K

    OLEG_K

      Авторитет

    • Группа: Модераторы
      • Сообщений: 7 536
      • 338 благодарностей
      Регистрация: 06.02.13
  • Возраст:45
    • Имя:Олег
    • Страна: Country Flag
    • ГородБердянск
    • Авто:ООА Караван 1988г С20NE мех.
      Форд Транзит 1998г, 2,5ТД
      JAC S2 2018г вариатор.
    Репутация: 451
    Очень хороший

    Отправлено 14 Апрель 2019 - 10:07

    "Повторюсь - я ни чего не колхозил пока! У меня ОРИГИНАЛЬНЫЙ титановый пятивольтовый зонд!
    Выше я писал - на нагрев лямбды нет массы. "Т.е. есть "+" 12, а минуса на втором проводе нет!!!
    Что я не так описал?"

    Та Вы шо........
    А это тогда что? Пост 1:


    - во первых на разъёме какая то перепайка (лямбда на 4 контакта) с машины идёт 3 контакта.
    • 0

    210644-11.gif


    #14 Андро2000

    Андро2000

      Новичок

    • Автор темы
    • Pip
    • Группа: Пользователи
      • Сообщений: 9
      • 0 благодарностей
      Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 14 Апрель 2019 - 10:35

    "Повторюсь - я ни чего не колхозил пока! У меня ОРИГИНАЛЬНЫЙ титановый пятивольтовый зонд!
    Выше я писал - на нагрев лямбды нет массы. "Т.е. есть "+" 12, а минуса на втором проводе нет!!!
    Что я не так описал?"

    Та Вы шо........
    А это тогда что? Пост 1:


    - во первых на разъёме какая то перепайка (лямбда на 4 контакта) с машины идёт 3 контакта.

    Всё верно!!!

    Купил такой автомобиль, со всеми тяжкими! Ничего ПОКА не колхозил!

    Но прошла уже куча времени и я описывал, показывал фото, как я возвращаю всё по тихонько в штатное состояние!


    • 0

    #15 OLEG_K

    OLEG_K

      Авторитет

    • Группа: Модераторы
      • Сообщений: 7 536
      • 338 благодарностей
      Регистрация: 06.02.13
  • Возраст:45
    • Имя:Олег
    • Страна: Country Flag
    • ГородБердянск
    • Авто:ООА Караван 1988г С20NE мех.
      Форд Транзит 1998г, 2,5ТД
      JAC S2 2018г вариатор.
    Репутация: 451
    Очень хороший

    Отправлено 14 Апрель 2019 - 11:42

    Всё верно!!!
    Купил такой автомобиль, со всеми тяжкими! Ничего ПОКА не колхозил!
    Но прошла уже куча времени и я описывал, показывал фото, как я возвращаю всё по тихонько в штатное состояние!

    Ну так вот и не могу понять..если лямбда родная -откуда колхоз с трех проводов на 4-ре? (Значит уже наколхожено?! До Вас.)
    Если не родная-значит должна быть как минимум плата эмуляции показаний.
    Ну и если в зонде не работает подогрев, то это не провод перетерт, а скорее всего внутри зонда нагревательный элемент "погиб в бою" . И с этим Вы уже ничего не сделаете. Только замена. А с некорректной лямбдой у Вас и все остальные показания будут прыгать во все стороны. И пока Вы зонд работающий не поставите - судить о чем либо еще, что не так работает, бесполезно. Имхо.
    • 1

    210644-11.gif


    #16 Андро2000

    Андро2000

      Новичок

    • Автор темы
    • Pip
    • Группа: Пользователи
      • Сообщений: 9
      • 0 благодарностей
      Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 14 Апрель 2019 - 15:37

    Сопротивление прогрева на лямбде присутствует!

    А напряжения на разъёме - нет. 

    Я сразу по рваной синусоиде заподозрил, что что-то идёт криво.... а потом обнаружил незапит подогрева, а вернее отсутствие его минуса.

    Сам Лямда работает в своём диапазоне чётко! На скринах же видно.


    • 0

    #17 Андро2000

    Андро2000

      Новичок

    • Автор темы
    • Pip
    • Группа: Пользователи
      • Сообщений: 9
      • 0 благодарностей
      Регистрация: 10.04.19
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБерезовка
    • Авто:OPEL Astra BERTONE 1.8 2000г.в.
    Репутация: 0
    Обычный

    Отправлено 16 Апрель 2019 - 14:49

    Только что сделал замеры по дросселю и повторно по ДМРВ.

     

    дроссель:

    сопротивление -

      2-4 -1871 ом.

      3-4 -1898 ом.

      3-4  - 856 ом. (газ в пол)

     

     напряжение - 

       2-4 -4,92 в.

       3-4 -4,15 в.

       3-4 -0,66 в (газ в пол)

     

    Измерения делал по три раза. Показания усреднённые.

     

    ДМРВ:

     напряжение -

        4-(масса) - 12.6 в.

        1-4            - 10.3 в.

        2-3            - 0,02 в. 

        2-3            - 1,24 в. (заведённая)

        2-3            - 2,87в. (резко газ в пол)

     

    и немного по лямбде:

     15 контакт ЭБУ прозванивается.

     +12в. есть на разъёме.

     Между контактами напряжения нет.

     Попробовал я с БЕЛОГО провода пустить массу...загорелся чек.

     

    У кого какие мысли есть по этому поводу???


    • 0





    Темы с аналогичным тегами x18xe1, Лямбда, ДМРВ, диагностика

    Количество пользователей, читающих эту тему: 0

    0 пользователей, 0 гостей, 0 анонимных