Перейти к содержимому


Добро пожаловать на Украинский Опель Омега клуб


Войти 

Регистрация
Добро пожаловать в Украинский Омега Клуб,клуб поклонников автомобилей OPEL OMEGA!

Для того чтобы в полной мере использовать все возможности форума, Вам нужно зарегистрироваться, это не займет много времени. После регистрации Вы сможете :
  • Создавать новые темы ,отвечать пользователям,просматривать и скачивать фото
  • Подписываться на темы и разделы форума
  • Вы получите вашу собственную страницу профиля и сможете завести новых друзей
  • Отправлять личные сообщения другим пользователям.
Приятного вам общения на нашем форуме.
 

Фотография

Удар при запуске на горячую


Сообщений в теме: 52

#41 kolyadakot

kolyadakot

    Омегавод

  • PipPipPipPip
  • Группа: Пользователи
    • Сообщений: 168
    • 3 благодарностей
    Регистрация: 09.09.15
  • Возраст:33
    • Страна: Country Flag
    • ГородOdessa
    • Авто:Opel Omega 2.5 бенз АКПП
    Репутация: 5
    Обычный

    Отправлено 01 Июнь 2016 - 17:42

    Извиняюсь, что не в своей теме, у меня Х25ХЕ, так точно так же на горячую заводится. Из-за чего непонятно, вероятно из-за топлива такого качества...


    • 0

    #42 wind80

    wind80

      Новичок

    • Pip
    • Группа: Пользователи
      • Сообщений: 5
      • 0 благодарностей
      Регистрация: 01.06.16
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородОбнинск
    • Авто:Опель омега В х25хе
    Репутация: 0
    Обычный

    Отправлено 01 Июнь 2016 - 20:15

    Нет не похоже,очень похоже по звуку на стартер,у меня вот звук как пальцы на жигулях стучали,но это только на полностью прогретой машине.На холодную все хорошо.


    • 0

    #43 Vitaliy1989

    Vitaliy1989

      Омегавод

    • PipPipPipPip
    • Группа: Пользователи
      • Сообщений: 122
      • 3 благодарностей
      Регистрация: 13.03.16
  • Возраст:28
    • Имя:Виталий
    • Страна: Country Flag
    • ГородЧеркассы
    • Авто:Omega B x20se акпп 1994
    Репутация: 1
    Обычный

    Отправлено 01 Июнь 2016 - 21:20

    у меня сложилось такое впечатление что просто не держит давление форсунка или несколько форсов, и получаем что когда мы глушит горячий двс в рампе есть давление и формы или одна прокапуют и в момент заводки двс в цилиндр попадает излишек топлива и от него удар и звук вроде палец застучал, а на холодную бензин выветривается и происходит нормальный запуск, думаю нужно снимать форсы и на стенд!
    • 0

    #44 wind80

    wind80

      Новичок

    • Pip
    • Группа: Пользователи
      • Сообщений: 5
      • 0 благодарностей
      Регистрация: 01.06.16
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородОбнинск
    • Авто:Опель омега В х25хе
    Репутация: 0
    Обычный

    Отправлено 01 Июнь 2016 - 22:26

    Может быть,у меня даже так получается,вот,прогретая машина после пробега в 20-30 км заглушил и сразу завел звук этот есть а постоял минуту он уже тише если постоять минут 10 то пропадает пока машина не прогреется.Завтра запишу видео выложу.Спасибо за совет.И автору за тему,очень нужная тема.


    • 0

    #45 kolyadakot

    kolyadakot

      Омегавод

    • PipPipPipPip
    • Группа: Пользователи
      • Сообщений: 168
      • 3 благодарностей
      Регистрация: 09.09.15
  • Возраст:33
    • Страна: Country Flag
    • ГородOdessa
    • Авто:Opel Omega 2.5 бенз АКПП
    Репутация: 5
    Обычный

    Отправлено 02 Июнь 2016 - 19:33

    у меня сложилось такое впечатление что просто не держит давление форсунка или несколько форсов, и получаем что когда мы глушит горячий двс в рампе есть давление и формы или одна прокапуют и в момент заводки двс в цилиндр попадает излишек топлива и от него удар и звук вроде палец застучал, а на холодную бензин выветривается и происходит нормальный запуск, думаю нужно снимать форсы и на стенд!

    Я форсунки только чистил с демонтажом, соответственно проверка на давление была, я лично при этом присутствовал, так что этот вариант отпадает.


    • 0

    #46 Vitaliy1989

    Vitaliy1989

      Омегавод

    • PipPipPipPip
    • Группа: Пользователи
      • Сообщений: 122
      • 3 благодарностей
      Регистрация: 13.03.16
  • Возраст:28
    • Имя:Виталий
    • Страна: Country Flag
    • ГородЧеркассы
    • Авто:Omega B x20se акпп 1994
    Репутация: 1
    Обычный

    Отправлено 02 Июнь 2016 - 21:25

    Я форсунки только чистил с демонтажом, соответственно проверка на давление была, я лично при этом присутствовал, так что этот вариант отпадает.

    значит смотрим зажигание , а точнее почему оно ранее, машина не шилась? и смотрим дпкв дпрв и дпдз они отвечают за искру
    • 0

    #47 kolyadakot

    kolyadakot

      Омегавод

    • PipPipPipPip
    • Группа: Пользователи
      • Сообщений: 168
      • 3 благодарностей
      Регистрация: 09.09.15
  • Возраст:33
    • Страна: Country Flag
    • ГородOdessa
    • Авто:Opel Omega 2.5 бенз АКПП
    Репутация: 5
    Обычный

    Отправлено 03 Июнь 2016 - 11:40

    значит смотрим зажигание , а точнее почему оно ранее, машина не шилась? и смотрим дпкв дпрв и дпдз они отвечают за искру

    На счет шилась или нет, не могу сказать тк владею ей не полный год, мозги, могу точно сказать, с разборки, есть характерная белым маркером маркировка. В остальном делал компьютерную диагностику, подробную тк на СТО при замене ГРМ перепутали фишки какие-то, не помню точно какие и горел Check, знаю точно что проверяли вплоть до количества проходимого воздуха через расходомер. Выявили, что перепутанные фишки и Check погас, больше никаких ошибок не было и нет.

    Единственное, я когда только купил машину, у меня не работал датчик детонации правой головы, мне поменяли и выехав с СТО он снова выдал Check. И так было 2 раза, потом, в очередной раз выехав с СТО он погас, после вмешательства кулибина. Не могли мне его тупо как-то закаротить!?? Если могли, то как это проверить?


    • 0

    #48 wind80

    wind80

      Новичок

    • Pip
    • Группа: Пользователи
      • Сообщений: 5
      • 0 благодарностей
      Регистрация: 01.06.16
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородОбнинск
    • Авто:Опель омега В х25хе
    Репутация: 0
    Обычный

    Отправлено 03 Июнь 2016 - 11:50

    А может это быть за перегрева ЭБУ? Вот я заметил,что у меня не работает вентилятор охлаждения ЭБУ.


    • 0

    #49 Scorpio

    Scorpio

      Авторитет

    • PipPipPipPipPip
    • Группа: Пользователи
      • Сообщений: 3 119
      • 64 благодарностей
      Регистрация: 26.08.12
  • Возраст:31
    • Имя:Иван
    • Страна: Country Flag
    • ГородНовомосковск-Днепропетровск
    • Авто:ООБ 1998 г.в. x20xev МКПП z144 limousine
      LPG (KME Nevo, KME Silver, OMVL)
    Репутация: 61
    Очень хороший

    Отправлено 03 Июнь 2016 - 12:40

    На газе так же заводится.

    А может это быть за перегрева ЭБУ? Вот я заметил,что у меня не работает вентилятор охлаждения ЭБУ.

    Врядли, но вентилятор поменяй! Замена мозга дороже и может "слететь" непредсказуемо.
    • 0

    #50 wind80

    wind80

      Новичок

    • Pip
    • Группа: Пользователи
      • Сообщений: 5
      • 0 благодарностей
      Регистрация: 01.06.16
  • Возраст:Н/В
    • Имя:Андрей
    • Страна: Country Flag
    • ГородОбнинск
    • Авто:Опель омега В х25хе
    Репутация: 0
    Обычный

    Отправлено 03 Июнь 2016 - 16:18

    Да,нужно обязательно сделать


    • 0

    #51 Vitaliy1989

    Vitaliy1989

      Омегавод

    • PipPipPipPip
    • Группа: Пользователи
      • Сообщений: 122
      • 3 благодарностей
      Регистрация: 13.03.16
  • Возраст:28
    • Имя:Виталий
    • Страна: Country Flag
    • ГородЧеркассы
    • Авто:Omega B x20se акпп 1994
    Репутация: 1
    Обычный

    Отправлено 04 Июнь 2016 - 09:08

    На счет шилась или нет, не могу сказать тк владею ей не полный год, мозги, могу точно сказать, с разборки, есть характерная белым маркером маркировка. В остальном делал компьютерную диагностику, подробную тк на СТО при замене ГРМ перепутали фишки какие-то, не помню точно какие и горел Check, знаю точно что проверяли вплоть до количества проходимого воздуха через расходомер. Выявили, что перепутанные фишки и Check погас, больше никаких ошибок не было и нет.
    Единственное, я когда только купил машину, у меня не работал датчик детонации правой головы, мне поменяли и выехав с СТО он снова выдал Check. И так было 2 раза, потом, в очередной раз выехав с СТО он погас, после вмешательства кулибина. Не могли мне его тупо как-то закаротить!?? Если могли, то как это проверить?

    датчик детонации проверить просто, на заведенный машине наставить на него вороток и пласкогупцами легонько постучи по воротку если работа в этот момент изменится значит все работает
    • 0

    Поблагодарили 1 Пользователь:
    kolyadakot

    #52 Dimitrij

    Dimitrij

      Омегавод

    • PipPipPipPip
    • Группа: Пользователь.
      • Сообщений: 104
      • 1 благодарностей
      Регистрация: 24.09.15
  • Возраст:Н/В
    • Имя:Дмитрий
    • Страна: Country Flag
    • ГородКривой Рог
    • Авто:ООВ, 2002г., z22xe, мех5
    Репутация: 2
    Обычный

    Отправлено 30 Сентябрь 2016 - 14:05

    Проблему так никто и не решил?
    • 0

    #53 load

    load

      Омегавод

    • Автор темы
    • PipPipPipPip
    • Группа: Пользователи
      • Сообщений: 469
      • 10 благодарностей
      Регистрация: 14.08.12
  • Возраст:34
    • Имя:Dima
    • Страна: Country Flag
    • ГородХарьков
    • Авто:Omega B FL
    Репутация: 16
    Хороший

    Отправлено 30 Сентябрь 2016 - 23:52

    проблема ушла сама после установки гбо. и все мои опыты привели к тому что имеет место быть калийное зажигание. ставил опыт .на горячую снимал фишку с катушки заводил мотор чих пых пытается работать :-)
    • 0




    Количество пользователей, читающих эту тему: 0

    0 пользователей, 0 гостей, 0 анонимных