Перейти к содержимому


Добро пожаловать на Украинский Опель Омега клуб


Войти 

Регистрация
Добро пожаловать в Украинский Омега Клуб,клуб поклонников автомобилей OPEL OMEGA!

Для того чтобы в полной мере использовать все возможности форума, Вам нужно зарегистрироваться, это не займет много времени. После регистрации Вы сможете :
  • Создавать новые темы ,отвечать пользователям,просматривать и скачивать фото
  • Подписываться на темы и разделы форума
  • Вы получите вашу собственную страницу профиля и сможете завести новых друзей
  • Отправлять личные сообщения другим пользователям.
Приятного вам общения на нашем форуме.
 

Фотография

Ремонт БК(не тухнут лампочки)


  • Закрытая тема Тема закрыта
В этой теме нет ответов

#1 Andersen

Andersen

    Авторитет

  • Группа: Администраторы
    • Сообщений: 12 802
    • 398 благодарностей
    Регистрация: 20.02.12
  • Возраст:44
    • Имя:Андрей
    • Страна: Country Flag
    • ГородБелая Церковь
    • Авто:Была ОOB2001г.Y26SE.караван
    Репутация: 484
    Очень хороший

    Отправлено 20 Апрель 2017 - 05:59

    Собственно очень частая проблема всех БК что после выключения зажигания и закрытия ,постановку на сигнализацию авто Бортовой компьютер продолжает постоянно светится и тем самым разряжает акумулятор,Выхо есть,наткнулся на вот такую статью https://www.drive2.com/l/8600046/

    Сабж.Если температура ниже -10.Прихожу через несколько часов к машине, а он зараза работает сам по себе.
    Куда копать?

    1.Сдох транзистор T3055EL.вот такие аналоги — IRGS14C40L D2PAK, IRGS14C40LTRLP(IR), IRGS14C40LPBF(IR)
    Транзистор находиться рядом с большым разъемом
    Он соединяет вывод "2" этого разема с лампочками.

    2.Проблема решена путем перепайки конденсатора, над желтым разъемом чуть левее который, он то и реагировал на температуру. Почти сутки пошли, дисплей не горит, аккум не садится, все Ок.
    Вычислил проблему путем тестирования платы дисплея, открыл, отсоеденил шлейф, подключил пустую плату с лампочками к желтому разъему, ждал пока загорится, теплом рук поочередно грел конденсаторы пока не потухли лампы, проверил 3 раза (дисплей загорался, я опять грел пальцами кон-р лампы тухли), в итоге перепаял онденсатор. Теперь дисплей не светится в холода.

    P.S. Проблема решена путем перепайки конденсаторов.

    http://piccy.info/vi...3f804594e37ea1/

    Фото транзистор ,тот который рядом с фишкой БК

    post_13654_0_04756300_1382365311_800.jpgi.gif
    • 0

    irmscher.gifi.gif

     





    Количество пользователей, читающих эту тему: 0

    0 пользователей, 0 гостей, 0 анонимных